Edit in GitHubLog an issue

require('uxp').versions

Version information. To get an instance: require("uxp").versions

uxp : string#

Returns the version of UXP. For example, uxp-4.1.2.214.

Example

Copied to your clipboard
const [uxpMajor, uxpMinor] = require("uxp").versions.uxp.substr(4).split(".");

plugin : string#

Returns the version of the plugin. This matches the version as specified in your plugin's manifest.

Copyright © 2021 Adobe. All rights reserved.